現在はてなプログProからワードプレスへの移行をしました。ただプラグイ…

現在はてなプログProからワードプレスへの移行をしました。

ただプラグインのEWWW Image OptinizerとContact Form 7の2つが「このプラグインは現在使用中のWordPressのバージョンでは動作しません。WordPressを更新してください。」とのポップが出てインストールできない状況です。

はてなからワードプレス移行しているためパーマリンクの/の反映の関係上ワードプレスのバージョンは5.4にダウングレードされた状態にしてあります。
単純にバージョンアップすればインストール自体はできると思うですが、/表記の関係上その後再びダウングレードすると上記2つのプラグインが結局作動しなくなるのではないかという懸念があります。

以上のことからどういったルートで上記2つのプラグイン導入が正常に行えるかどうかご教授頂けると幸いです。
ググったのですがはてなからワードプレス移行の場合の本件の解決策が私が調べた限りでは見つかりませんでした。

補足:はてな→ワードプレス移行の際の参照記事
hitodeblog.com/hatena-kara-wordpress

閲覧数 39回

関連記事